WordPress ondersteuning PHP 4 en MySQL 4

Een kort bericht voor gebruikers van WordPress. Het team heeft aangekondigd dat versie 3.1 van het blogpakket de laatste versie zal zijn die PHP 4 en MySQL 4 ondersteunt. WordPress 3.1 wordt tegen het einde van dit jaar verwacht. Wat betreft versie 3.2 zal minimaal PHP 5.2 vereist zijn.

Uit cijfers blijkt dat ongeveer 11 procent van alle WordPress gebruikers een lagere PHP versie gebruiken dan 5.2. 6 procent van alle gebruikers maakt nu gebruik van MySQL 4. Ondersteuning hiervoor zal ook stoppen na versie 3.1. MySQL 5.0.15 is vereist voor WordPress 3.2. Straks upgraden naar WordPress 3.2 is niet mogelijk als er niet aan deze eisen wordt voldaan. Versie 3.2 wordt in de eerste helft van 2011 verwacht.

Om te bekijken of je huidige hosting voldoet aan de eisen is daar de Healt Check plugin. De plugin zal je melden of je volgend jaar kunt upgraden naar versie 3.2 of niet.

Lees meer over: