Google Toolbar niet meer beschikbaar voor Firefox 5 of hoger

Google heeft laten weten dat de Google Toolbar alleen nog maar zal werken met Firefox 4 en lagere versies maar dat er geen nieuwe versie meer uit zal gaan komen voor de browser. Momenteel is er al geen versie beschikbaar voor Firefox 5.

De reden achter deze beslissing is dat veel features die na het installeren van de werkbalk worden toegevoegd aan de browser tegenwoordig al standaard aanwezig zijn in Firefox.

Add-ons

Als alternatief geeft Google de onderstaande suggesties voor add-ons om vergelijkbare functies aan de browser toe te voegen.

Lees meer over: , , ,